<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Rafe Mair Online  &raquo; Blog Archive   &raquo; A British Columbian</title>
<meta name="generator" content="WordPress 4.7.3" /> <!-- leave this for stats -->
<meta name="keywords" content="The Village of Lions Bay&#039;s Most Prominent Political Commentator" />
<meta name="description" content="The Village of Lions Bay&#039;s Most Prominent Political Commentator" />
<link rel="stylesheet" href="http://rafeonline.com/wp-content/themes/mistylook/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Rafe Mair Online RSS Feed" href="http://rafeonline.com/feed/" />
<link rel="pingback" href="http://rafeonline.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rafe Mair Online &raquo; A British Columbian Comments Feed" href="http://rafeonline.com/2017/03/a-british-columbian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rafeonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://rafeonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rafeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rafeonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Goddard Report: Christy Clark’s Unspoken $76 Billion Debt' href='http://rafeonline.com/2017/03/the-goddard-report-christy-clarks-unspoken-76-billion-debt/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://rafeonline.com/2017/03/a-british-columbian/" />
<link rel='shortlink' href='http://rafeonline.com/?p=3783' />
<link rel="alternate" type="application/json+oembed" href="http://rafeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frafeonline.com%2F2017%2F03%2Fa-british-columbian%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rafeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frafeonline.com%2F2017%2F03%2Fa-british-columbian%2F&#038;format=xml" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	<style type="text/css">
#headerimage {
	background: url(http://rafeonline.com/wp-content/uploads/2009/03/rafe_masthead.gif) no-repeat;
}
</style>

<script language="JavaScript">

function liame_bob(name,host) {
    var email = "o:" + name + "@" + host;
    window.location.replace('mailt'+email);
}
</script>

</head>
<body id="section-index">

<a href="http://affiliates.abebooks.com/c/60234/77347/2029">
	<img src="http://adn.impactradius.com/display-ad/2029-77347" alt="AbeBooks.com. Thousands of booksellers - millions of books." width="728" height="90"/>
</a>
<img height="1" width="1" src="http://affiliates.abebooks.com/i/60234/77347/2029" />

<div id="navigation">
<ul>
	<li ><a href="http://rafeonline.com/" title="Home">Home</a></li>
		<li class="page_item page-item-2"><a href="http://rafeonline.com/about/">About Rafe Mair</a></li>
<li class="page_item page-item-23"><a href="http://rafeonline.com/books-by-rafe-mair/">Books by Rafe Mair</a></li>
<li class="page_item page-item-3"><a href="http://rafeonline.com/contact-rafe/">Contact Rafe</a></li>
        <!-- li><a href="/vbulletin" target=_blank>Forum</a></li -->
        <li><a href="/archive" target=_blank>Archive</a></li>

</ul>
</div><!-- end id:navigation -->


<div id="container">


<div id="header">
<h1><a href="http://rafeonline.com/" title="Rafe Mair Online">Rafe Mair Online</a></h1>
<p id="desc">The Village of Lions Bay&#039;s Most Prominent Political Commentator</p>
</div><!-- end id:header -->

<div id="feedarea">
<dl>
	<dt><strong>Feed on</strong></dt>
	<dd><a href="http://rafeonline.com/feed/">Posts</a></dd>
	<dd><a href="http://rafeonline.com/comments/feed/">Comments</a></dd>
</dl>
<form method="get" id="searchform" action="http://rafeonline.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form>
</div><!-- end id:feedarea -->


  <div id="headerimage">
</div><!-- end id:headerimage -->
<div id="content">
<div id="content-main">
		<div class="postnav">
			<div class="alignleft">&laquo; <a href="http://rafeonline.com/2017/03/the-goddard-report-christy-clarks-unspoken-76-billion-debt/" rel="prev">The Goddard Report: Christy Clark’s Unspoken $76 Billion Debt</a></div>
			<div class="alignright"></div>
		</div>
					<div id="post-3783" class="post-3783 post type-post status-publish format-standard hentry category-general">
				<div class="posttitle">
					<h2><a href="http://rafeonline.com/2017/03/a-british-columbian/" rel="bookmark" title="Permanent Link to A British Columbian">A British Columbian</a></h2>
					<p class="post-info">Mar 18th, 2017 by <a href="http://rafeonline.com/author/admin/" title="Posts by admin" rel="author">admin</a>  </p>
				</div>
				<div class="entry">
					<p><img class="alignleft size-full wp-image-1419" src="http://rafeonline.com/wp-content/uploads/2011/08/bc_flag.jpg" alt="BC Flag" width="240" height="180" />&#8220;<b>Here I stand. I cannot do otherwise.&#8221;</b></p>
<p><i>I concede that Martin Luther&#8217;s words in 1521 at the Diet of Worms were far more important than my borrowing them here but when I decided to write this, they were on my mind. I hope you and Luther will forgive my trespass.</i></p>
<p>I take the unusual step of publishing this on my website rather than first on <em>Common Sense Canadian</em>. My expressed viewpoint is radical in the true sense of that word so my friend and colleague Damien Gillis, who publishes CSC, should not feel under the slightest personal pressure to publish it.</p>
<p>I find I no longer come close to sharing the values Canada now stands for &#8211; I&#8217;m not talking about opinions but a philosophy of life, a set of basic values.</p>
<p>As a core value, I value the environment above the desire of bankers and developers to make money and bought and paid for politicians to support them. I accept the need for societal sustenance but do not accept plunder in the name of progress.<span id="more-3783"></span></p>
<p>The flashpoint is the Trudeau supported revival of the Alberta Tar Sands and the Prime Minister compelling BC to sacrifice both principle and its environment to the transport and sale of Tar Sands product to places that will be under no constraints as to its use. I believe Canada must accept responsibility for safeguarding water, land and air in places it exports products and services. I cannot be loyal ro a country that has no such values.</p>
<p>By way of a quick background for those who don&#8217;t know me, I was born in Vancouver on December 31, 1931, received all my schooling here, including an LL.B from UBC in 1956. I was granted an LL.D (<em>honoris causa</em>) by SFU in 2009.</p>
<p>My career has mainly been in four areas, often overlapping &#8211; law, politics, broadcasting, and writing. I have acquired some special expertise in constitutional matters mainly but not exclusively Canadian. With the exception of five months in 1956 spent in Edmonton, I&#8217;ve spent my entire life in British Columbia living in the greater Vancouver area (Richmond, North Vancouver, Lions Bay, Vancouver itself) Kamloops, and Victoria.</p>
<p>I am 6th generation Canadian on my Mother&#8217;s side, my father was born in New Zealand. I&#8217;m of Anglo Scottish heritage and the Anglican faith. My politics are centre/left. My interests, reduced by health problems, are writing, reading with my interests in history and politics, in music Classical and Standard Jazz. My favourite active sports in the past were flyfishing, golf and squash and to watching, baseball and my favourite team the Brooklyn <em>cum</em> Los Angeles Dodgers.</p>
<p>I have long felt more British Columbian than Canadian. When BC Minister for constitutional affairs working on amending the BNA Act to become the Constitution, I observed the perpetual second class treatment of BC and saw how no one cared that the Senate was an ongoing, deliberate putdown of my province, observed its woeful lack of representation on federal boards and commissions, lack of BC prime ministers and utter absence oF BC Governors-General, the disgraceful Prussian arrogant treatment of BC&#8217;s fishery by the federal government, the unthinking and uncaring expectation that in the 1970 FLQ crisis that it was fine to put BC, which wasn&#8217;t involved under martial law (no one would surely suggest that a murder and a kidnapping in BC by BC separatists, would have resulted in Ontario and Quebec being placed on martial law). The put downs seemed endless and started early.</p>
<p>My generation grew up learning that Canadian explorers were Cartier and Champlain, Indians were Iroquois, Algonquin and Huron, and some limey, Sir Isaac Brock was a <i>Canadian</i> hero. I learned about Captains Cook and Vancouver, Quadra and Russian settlements in British History in a private school and about Simon Fraser and David Thompson at UBC. I didn&#8217;t read a decent history of BC until from Dr. Walter Sage and Dr. Margaret Ormsby in secohd year UBC and the real history of the land of my birth until I was nearly 70 and interviewed Dr. Jean Barman on her classic, <u><b>The West Beyond The West</b></u>. I doubt one in 100 kids of my vintage could name the first BC premier or the rich Victoria merchants, without a suggestion of public support, who sold us out to Ottawa for a mess of potage and a railway to help Ontario grab our resources cheap.</p>
<p>Let me tell you an instructive anecdote about my time as Constitution Minister. I was horrified at the attitude of Ontario and the Feds against BC. (Quebec marched to its own drummer but still more an ally than any other except Saskatchewan). Their ignorance and overwhelming indifference was palpable. I attended a high-powered constitutional conference in 1979 held by the University of Toronto and there was a huge wooden bas-relief map of Canada on the wall. When it was my turn to speak, I asked the distinguished Chairman what had happened to the Queen Charlotte Islands? This was before Haida Gwaii became the accepted name. No one paid attention save those who joked, and in some anger I pointed out that the little oversight was just under twice as big as Prince Edward Island. It was seen as childish petulance over a matter of no importance.</p>
<p>We were seen as childish pests when we said &#8220;Surely as we&#8217;re cleaning up and modernizing the BNA Act we can fix the Senate and make it fair!&#8221; Naturally no one wanted to see fair play for BC. Hell, they were enough of a bloody nuisance as it was.</p>
<p>The real reason I want BC out is a question of principles, or values, if you prefer. I&#8217;m not talking about political issues but basic tenets of belief.</p>
<p>The Meech Lake/Charlottetown Accords disclosed a basic gap between the Central Canadian elite &#8211; the people the late Denny Boyd called &#8220;Higher Purpose Persons (HPPs)&#8221;, who know best, &#8211; and those ignorant idiots in BC who refused to accept special powers for one province.</p>
<p>After Elijah Harper killed Meech Lake, BC said next time it won&#8217;t be the premiers deciding but the people in referendum and thus it was that The Charlottetown referendum was held and 67.9% of British Columbians said &#8220;we&#8217;ve had enough of your patronizing crap &#8211; get stuffed!&#8221;</p>
<p>Then Justin Trudeau decided, cross my heart, hope to die, to give Canadians a better voting system. To do it democratically, we&#8217;ll hold cozy neighbourhood meetings around the Country, then the House of Commons will meet, and the Liberal Party will cram through a reformed First Past The Post with a preferential ballot and presto! by an amazing coincidence, The Liberals will have its way and should carry Central Canada forevermore.</p>
<p>HPPs said there mustn&#8217;t be a referendum because, er, the people can&#8217;t understand these complicared issues and remember what happened when they voted on Charlottetown! In fact the HPPs were right for the wrong reason. Trudeau understood it was a Liberal Party Permanent Election formula he was after and wasn&#8217;t going to let those troublemakers in BC spoil it all for the elite, the HPPS as they did with Charlottetown in 1992. It was safer to break your word and lay low.</p>
<p>While I don&#8217;t pretend for a moment to speak for British Columbians my educated guess is that many of your values on the use of the environment differ radically from the Trudeau &#8220;values&#8221;. That&#8217;s not important though, for even if no one agreed with my values, I must do what I believe is right.</p>
<p>Here are some of my values:</p>
<p>I am an environmentalist. When we lose our environment, be it the extinction of a species we&#8217;ve never heard of, a valley sustained by its fauna, flora and water or a run of herring it is a huge tragedy. That list, as you know, is endless. Reading reports from Paul Watson and the Sea Shepherd breaks the heart.</p>
<p>Does that mean that I oppose all industry and development?</p>
<p>That&#8217;s a pretty silly question. We have to work, eat and survive. But to the Canada exemplified by Trudeau, development, without more than cynical word service for the values I care about, trumps everything. Bear in mind throughout the balance of what I have to say that the <i><b>Precautionary Principle is the law of Canada.</b></i></p>
<p>Definition &#8211; The precautionary principle (or precautionary approach) to risk management states that if an action or policy has a suspected risk of causing harm to the public, or to the environment, in the absence of scientific consensus (that the action or policy is not harmful), <i><b>the burden of proof that it is not harmful falls on those taking that action.</b></i></p>
<p>Start with fish farms. Recently disease spreading from farms to wild salmon was scientifically demonstrated yet another time. The evidence of assaults on our wild salmon by sea lice from fish farms and disease from farmed fish, not to mention damage to other sea life and to the ocean floor, has piled up for 15+ years, is overwhelming yet, in as few words as possible, what was Fisheries Minister and DFO answer to the plethora of evidence generally and to the latest report? <i><b>&#8220;BC, GO FUCK YOURSELVES!&#8221;</b></i></p>
<p>Forgive my language but when I look at the work Alexandra Morton has done, the long underfunded battle of First Nations, the impact of this fascist government on commercial fishermen and, yes, sports fishermen, going back to Confederation that&#8217;s the only way I can translate the Federal Government&#8217;s attitude of sacrificing our precious resources to a large Norwegian despoiler of nature..</p>
<p><i><b>Does this offend your basic set of values? It certainly does mine!</b></i></p>
<p>LNG (liquified natural gas) in the atmosphere is the worst of all fossil fuels, worse than coal or oil, as a contributor to Climate Change. In the case of the proposed refinery at Squamish there is the substantial added danger from pollutants into Howe Sound on all marine life including salmon and herring and by all standards, international and even Industry, Howe Sound is too narrow by far for LNG tanker traffic. Yes, you read that right, even The Society of International Gas Tanker and Terminal Operators (SIGTTO) says Howe Sound is too narrow for LNG TANKERS! To which the Trudeau government says &#8220;tell that to someone who cares!&#8221;</p>
<p>The only Environmental assessment done, which was about as close to fair as an old Soviet Show Trial was, has been admitted to be unsatisfactory by the Trudeau Liberals and the critical issue of the width of Howe Sound has never been assessed. The public has never been consulted.</p>
<p><i><b>Does this offend your basic set of values? It certainly does mine!</b></i></p>
<p>The Alberta Tar Sands, the world&#8217;s biggest natural polluter, producers a tar like substance artificially liquefied, which if spilled, especially on water, is virtually impossible to clean up as it usually sinks too quickly to be dealt with, a spill defined as minor into the Kalamazoo River, in Michigan, in 2010, has not yet been cleaned up and probably never will be. The federal government has approved the Kinder Morgan pipeline to bring this from the Tar Sands through BC to Burrard Inlet (Vancouver Harbour) them taken by tankers across the Salish Sea, through or near the Gulf Islands through the Straits of Juan de Fuca to the Ocean.</p>
<p>The company claims this will &#8220;only&#8221; add 400 tankers a year but as the Duke of Wellington said to a man on a London street who hailed him &#8216;Mr. Robinson, I believe&#8217;, &#8220;Sir, If you believe that, you&#8217;ll believe anything!&#8221;</p>
<p>Spills are inevitable. So are tanker collisions and serious ones. Great damage will be done to our precious sea life, lives will be lost. And for what?</p>
<p><i><b>Does this offend your basic set of values? It certainly does mine!</b></i></p>
<p>I mostly leave aside Site C, perhaps the most monstrous of them all, because we have the opportunity on May 9 to rid ourselves of this massive destruction of farmland and desecration of First Nations Heritage in order to build a dam to provide power we don&#8217;t need to customers we don&#8217;t have just to satisfy the Campbell/Clark Fraser Institute Inspired mad philosophy.</p>
<p>A final word. Many things make up a nation but in my view <i><b>shared values outrank all the rest</b></i> <i><u><b> combined.</b></u></i> These aren&#8217;t political quarrels I have with Canada, though I have lots of them. No, these are fundamental values I can&#8217;t live without and Justin Trudeau can&#8217;t live with. None of these values destroy industry but put it, and what we are deeply committed to in British Columbia, on a level playing field where he who would impact the very essence of our homeland has the onus of proving he will do no harm or none which we whose home it is will not accept.</p>
<p>British Columbia, my home, has been pushed around the 85+ years I have lived, worked, served, loved and, yes, loafed in her. To be called a bad Canadian because I want to protect her wild life and their habitat and don&#8217;t want to assist uncaring capitalists and their captive governments to spread ruin here and elsewhere has finally become too much.</p>
<p>I hope you understand but that&#8217;s irrelevant, <b>&#8220;Here I stand. I cannot do otherwise.&#8221;</b></p>
<p>May God bless Cascadia, a land of values.</p>
<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="http://rafeonline.com/2017/03/a-british-columbian/" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://rafeonline.com/2017/03/a-british-columbian/" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://rafeonline.com/2017/03/a-british-columbian/', 'newwindow', 'width=600, height=450'); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="http://rafeonline.com/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png" alt="Share"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="http://rafeonline.com/2017/03/a-british-columbian/" data-text="A British Columbian" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="http://rafeonline.com/2017/03/a-british-columbian/" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frafeonline.com%2F2017%2F03%2Fa-british-columbian%2F&media=http%3A%2F%2Frafeonline.com%2Fwp-content%2Fuploads%2F2011%2F08%2Fbc_flag.jpg&description=A+British+Columbian" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
										<p class="postmetadata">
						 </p>
				</div>
				<p class="postmetadata">Posted in <a href="http://rafeonline.com/category/general/" rel="category tag">General</a></p>
			</div>
			
<!-- You can start editing here. -->

	<h3 id="comments">13 Responses to &#8220;A British Columbian&#8221;</h3>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-101806">
				<div id="div-comment-101806" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/918812fa009901240118a4bad9be4daa?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/918812fa009901240118a4bad9be4daa?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://www.facebook.com/groups/707928655996670/' rel='external nofollow' class='url'>Gavin Bamber</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101806">
			March 18, 2017 at 8:37 pm</a>		</div>

		<p>While I disagree with Mr. Mair, here and there, he has a principle that is indivisible from a truth shouted from the roof.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101807">
				<div id="div-comment-101807" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9610053b1824d919ae889c356f9bbeea?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9610053b1824d919ae889c356f9bbeea?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Frank Siegrist</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101807">
			March 18, 2017 at 8:49 pm</a>		</div>

		<p>Thank you Rafe, for articulating what so many of us have felt for varying amounts of time. As someone BC born and raised (with 6 years in Winnipeg due to some mental aberration of my father&#8217;s) I&#8217;ve felt many of the concerns and worries you mention above and had also come to the conclusion that separation is the only way to improve conditions for BC.</p>
<p>I also would like to take the opportunity to thank you for the many years of enjoyment listening to you  on the radio and reading your comments.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101808">
				<div id="div-comment-101808" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dd1d6e66a665b805a690487a0d8c6edd?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd1d6e66a665b805a690487a0d8c6edd?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Maureen Bodie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101808">
			March 18, 2017 at 9:32 pm</a>		</div>

		<p>Well said, Rafe.<br />
Thank you for putting fingers on keyboard yet again and saying so eloquently what many of us are thinking.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101809">
				<div id="div-comment-101809" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e0c82cb57b16555c798c596bb0d6b1be?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e0c82cb57b16555c798c596bb0d6b1be?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Jennifer kerr</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101809">
			March 18, 2017 at 9:48 pm</a>		</div>

		<p>Thankyou thankyou thankyou for this eloquent piece. Sometimes it is hard to keep your confidence when you&#8217;re considered just a flakey hippy. Or st least have flakey hippy values.<br />
This piece is really helpful.<br />
Fight on!</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101814">
				<div id="div-comment-101814" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/643dce2b2b4995e4ad76dae33379755d?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/643dce2b2b4995e4ad76dae33379755d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Shirley McBride</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101814">
			March 19, 2017 at 8:40 am</a>		</div>

		<p>This piece lays out so well the total lack of understanding of successive Federal governments.  Maybe BC should hold a referendum on separation? At least we would have more control over our destiny, or at least wake up the eastern poitical elite.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101820">
				<div id="div-comment-101820" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/32a32b93007095097cec25c590c5da79?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/32a32b93007095097cec25c590c5da79?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">David</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101820">
			March 19, 2017 at 10:43 am</a>		</div>

		<p>Your writing is a gift I cherish&#8230;.and I&#8217;ll make damn sure I share it.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101821">
				<div id="div-comment-101821" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5b4ad2b7cc7e5c2303c149bd73c9a79d?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b4ad2b7cc7e5c2303c149bd73c9a79d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Jeremy Arney</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101821">
			March 19, 2017 at 11:52 am</a>		</div>

		<p>Rafe,<br />
As usual I appreciate what you have to say and the way you say it.   Though I am part of a federal political party, I too have been thinking and even promoting provincially that it is time for BC to say enough is enough, and leave confederation.  Confederation has done little for us but has taken a lot, and to leave (or start the leaving process) in the 150th year would be a strong gesture to the rest of Canada that the dream that was Canada is dead.   Corporate laws have turned us into artifical people which should just pay their taxes and shut up; they have stripped our real first inhabitants of their rights and turned most of their homes into less than 3rd world environments (yes a few, a very few have managed to better themselves) but their values have no meaning to the corporate powers from overseas who now completely control Canada for profit, potential and actual.</p>
<p>I came to Canada 50 years ago this April and have witnessed the construction and then the destruction of BC as a wonderful place for all Canadians, at the same time I have seen the indifference grow among Canadians generally because they are not listened to and do not seem to understand that they hold the cure for that.</p>
<p>Rant on Rafe, your well thought out and passionate rants are resounding with many of us.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101824">
				<div id="div-comment-101824" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/89e1d923dd169e1a51bda1f037ba7d0c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89e1d923dd169e1a51bda1f037ba7d0c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Peter Kent</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101824">
			March 19, 2017 at 12:31 pm</a>		</div>

		<p>Thank you my old friend for telling the truth at a time when being &#8221; politically correct&#8221; is silencing the Vox populi. We need indignation. We need anger. We need fight. We need to take back our country.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101826">
				<div id="div-comment-101826" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/994630343286ccdfa563deab1c49a8ee?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/994630343286ccdfa563deab1c49a8ee?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://n/a' rel='external nofollow' class='url'>Stephanie McDowall</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101826">
			March 19, 2017 at 1:55 pm</a>		</div>

		<p>I believe Christy Clark&#8217;s purpose re Cite C is so she can award extremely lucrative contracts to her friends.  It will be the largest pork barrelling scheme Canada has seen.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101827">
				<div id="div-comment-101827" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5ac41621c02b4bab59725e50438c064e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5ac41621c02b4bab59725e50438c064e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.rafeonline.com' rel='external nofollow' class='url'>Rafe</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101827">
			March 19, 2017 at 4:19 pm</a>		</div>

		<p>Thank you all for you heartwarming &#8211; and heartening &#8211; support.</p>
<p>For Stephanie &#8211; on Premier Photo-op&#8217;s track record you can be sure that them&#8217;s what&#8217;s paid their dues at friendly little dinners will find themselves suitably blessed, sort of though not quite, like Brad Bennett (forgive me Bill!).  I, like you I&#8217;m sure, intend to do everything possible to get them both off the public tit. This is one corrupt government utterly without scruples &#8211; just think what we&#8217;ll save in trips to China and photographer bills when we send Christy back to University &#8230;  do you suppose that might be in Kelowna?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101828">
				<div id="div-comment-101828" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/15fcc56e19115dcb545d3584db5240cd?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/15fcc56e19115dcb545d3584db5240cd?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Michael Hill</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101828">
			March 19, 2017 at 5:02 pm</a>		</div>

		<p>Thank you for writing your letter Rafe.<br />
I am an adoptive son of BC arriving in 1976 and for years have wondered aghast at how Beautiful BC has been auctioned off to what ever big money has showed up.  It really is time to put the brakes on so that what is left can still be saved.<br />
I work in construction and the rules are getting more stringent every year about what kind of hazardous material we can install in a building.  It will all be good in the long run then&#8230;.piping a million barrels a day of one of the most toxic substances on earth through the countryside, agricultural land, river valleys, large communities to a massive tank farm that is a serious threat to the surrounding communities including Simon Frasier University is shear insanity.  Then they are putting in poorly regulated international tankers that likely are owned by a numbered company with inadequate insurance, maintenance or operation.  Over life of the pipeline the chance of a major spill approaches 100%.  Another level of insanity.  How on earth can our Premier even mouth the words that it is safe.  There is not even a method developed to be able to clean up a spill.  That is truly criminal.<br />
Thanks again<br />
Michael Hill</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101829">
				<div id="div-comment-101829" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4b043011d30b091bcf6aba0969e0e1eb?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b043011d30b091bcf6aba0969e0e1eb?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Jill Kennedy McCabe</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101829">
			March 19, 2017 at 5:38 pm</a>		</div>

		<p>Thank you for this. Yes. Yes to all of it. I have lived half my life in B.C. and (the first half) in Toronto. You capture well the attitude toward B.C. And while I will always love the place of my birth, I am fierce about protecting B.C. from predatory capitalism. My children and grandchild grew up here and I have come to love my adopted home with a deep and enduring gratitude. </p>
<p>So, with you: &#8220;Here I stand. I cannot do otherwise.&#8221;</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-101833">
				<div id="div-comment-101833" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4496fe9eb77ad62542efc33811c55378?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4496fe9eb77ad62542efc33811c55378?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://in-sights.ca/' rel='external nofollow' class='url'>Norman Farrell</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://rafeonline.com/2017/03/a-british-columbian/#comment-101833">
			March 20, 2017 at 12:44 am</a>		</div>

		<p>I add my thanks to the others here. Your political commentary is as wise and clear headed as any in the province, including the output of the captured crowd in the Legislative Press Gallery. George Orr&#8217;s documentary TALK! shows how important news gathering and political conversations once were in British Columbia. Instead of voices like yours and others who followed Webster&#8217;s path, now the voices heard are those shilling for corporations or politicians who hold both power and the public purse, which they use to dispense rewards to loyal soldiers masquerading as journalists.</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/a-british-columbian/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://rafeonline.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value=Submit Comment />
<input type='hidden' name='comment_post_ID' value='3783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a9274854e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>
</form>
</div>


			</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox">			<div class="textwidget"><a rel="nofollow" href="http://www.amazon.ca/gp/product/B018TGYU6G/ref=as_li_tf_tl?ie=UTF8&camp=15121&creative=330641&creativeASIN=B018TGYU6G&linkCode=as2&tag=ubcthunderbba-20"><img src=/wp-content/uploads/2015/11/i_remember_horsebuns_162.jpg></a><img src="http://ir-ca.amazon-adsystem.com/e/ir?t=ubcthunderbba-20&l=as2&o=15&a=B014PYNG0M" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<a href=https://www.promontorypress.com/books/92/i-remember-horsebuns target=_blank>Paperback</a>
</div>
		</li><li class="sidebox"><h3>Donate</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="SNH5TWFY3CXMU">
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</li><li class="sidebox">			<div class="textwidget"><a href=
http://www.facebook.com/rafe.mair#!/rafe.mair?sk=wall><img src=/wp-content/uploads/2011/06/find-us-on-facebook_logo.jpg></a>
<a href=https://twitter.com/RafeMair/><img src=/wp-content/uploads/2013/01/twitter-follow-me-button-26.jpg></a></div>
		</li><li class="sidebox">
	<h3>About</h3>
	<p>
	<img src="http://rafeonline.com/wp-content/themes/mistylook/img/profile.jpg" alt="Profile" /><br/>
	<strong>Rafe Mair Online</strong><br/>The Village of Lions Bay&#039;s Most Prominent Political Commentator<br/>
	There are 674 Posts and 1,065 Comments so far.	</p>
</li>
<li class="sidebox"><h3>Archives</h3>		<ul>
			<li><a href='http://rafeonline.com/2017/03/'>March 2017</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2017/01/'>January 2017</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2016/12/'>December 2016</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2016/09/'>September 2016</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/06/'>June 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/04/'>April 2016</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/02/'>February 2016</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/12/'>December 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2015/11/'>November 2015</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2015/10/'>October 2015</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2015/09/'>September 2015</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/07/'>July 2015</a>&nbsp;(2)</li>
	<li><a href='http://rafeonline.com/2015/06/'>June 2015</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2015/05/'>May 2015</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2015/04/'>April 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2015/03/'>March 2015</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2015/02/'>February 2015</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/01/'>January 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2014/12/'>December 2014</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2014/11/'>November 2014</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2014/10/'>October 2014</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2014/09/'>September 2014</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2014/08/'>August 2014</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2014/07/'>July 2014</a>&nbsp;(15)</li>
	<li><a href='http://rafeonline.com/2014/05/'>May 2014</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2014/01/'>January 2014</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/12/'>December 2013</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/10/'>October 2013</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/09/'>September 2013</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2013/08/'>August 2013</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2013/06/'>June 2013</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2013/05/'>May 2013</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2013/03/'>March 2013</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2013/02/'>February 2013</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2013/01/'>January 2013</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2012/11/'>November 2012</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2012/10/'>October 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/09/'>September 2012</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2012/08/'>August 2012</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2012/07/'>July 2012</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2012/06/'>June 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/05/'>May 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2012/04/'>April 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2012/02/'>February 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/01/'>January 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/12/'>December 2011</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2011/10/'>October 2011</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2011/09/'>September 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2011/08/'>August 2011</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2011/07/'>July 2011</a>&nbsp;(14)</li>
	<li><a href='http://rafeonline.com/2011/06/'>June 2011</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2011/05/'>May 2011</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/04/'>April 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2011/03/'>March 2011</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/02/'>February 2011</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2011/01/'>January 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2010/12/'>December 2010</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2010/11/'>November 2010</a>&nbsp;(17)</li>
	<li><a href='http://rafeonline.com/2010/10/'>October 2010</a>&nbsp;(21)</li>
	<li><a href='http://rafeonline.com/2010/09/'>September 2010</a>&nbsp;(13)</li>
	<li><a href='http://rafeonline.com/2010/08/'>August 2010</a>&nbsp;(20)</li>
	<li><a href='http://rafeonline.com/2010/07/'>July 2010</a>&nbsp;(22)</li>
	<li><a href='http://rafeonline.com/2010/06/'>June 2010</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2010/05/'>May 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2010/04/'>April 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2010/03/'>March 2010</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2010/02/'>February 2010</a>&nbsp;(2)</li>
	<li><a href='http://rafeonline.com/2010/01/'>January 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2009/12/'>December 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/11/'>November 2009</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2009/10/'>October 2009</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2009/09/'>September 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/08/'>August 2009</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2009/07/'>July 2009</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2009/06/'>June 2009</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2009/05/'>May 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/04/'>April 2009</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2009/03/'>March 2009</a>&nbsp;(6)</li>
		</ul>
		</li><li class="sidebox"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-42"><a href="http://rafeonline.com/category/audio/" >Audio</a> (12)
</li>
	<li class="cat-item cat-item-9"><a href="http://rafeonline.com/category/general/" >General</a> (180)
</li>
	<li class="cat-item cat-item-58"><a href="http://rafeonline.com/category/rafe-today/" title="Articles specific to this site, and not originally published elsewhere.">Rafe Today</a> (7)
</li>
	<li class="cat-item cat-item-6"><a href="http://rafeonline.com/category/save-our-rivers/" >Save Our Rivers</a> (18)
</li>
	<li class="cat-item cat-item-60"><a href="http://rafeonline.com/category/the-common-sense-canadian/" >The Common Sense Canadian</a> (310)
</li>
	<li class="cat-item cat-item-4"><a href="http://rafeonline.com/category/the-tyee/" >The Tyee</a> (147)
</li>
	<li class="cat-item cat-item-1"><a href="http://rafeonline.com/category/uncategorized/" >Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-176"><a href="http://rafeonline.com/category/vancouver-observer/" title="Contributions to the Vancouver Observer">Vancouver Observer</a> (2)
</li>
		</ul>
</li><li class="sidebox" id="sidelinks">
	<ul>
		<li id="linkcat-2" class="linkcat"><h2>Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://alexandramorton.typepad.com/" rel="friend met colleague" title="A professional biologist in the Broughton Archipelago" target="_blank">Alexandra Morton</a></li>
<li><a href="http://thebernermonologues.blogspot.com/" rel="friend met colleague" title="Journalist, broadcaster, and addiction specialist" target="_blank">David Talks/The Berner Monologues</a></li>
<li><a href="http://northerninsights.blogspot.com/" rel="acquaintance met colleague" title="Investigative reporting by Norman Farrell" target="_blank">Northern Insights</a></li>
<li><a href="http://www.opinion250.com/" rel="friend colleague" title="Site edited by Ben Meisner of CKPG radio." target="_blank">Opinion 250</a></li>
<li><a href="http://www.dougpyper.blogspot.com/" rel="friend" title="Doug Pyper&#8217;s blog" target="_blank">Photography and Similar Visions</a></li>
<li><a href="http://sustainablecoast.ca/" rel="friend" title="The Sunshine Coast&#8217;s online news magazine" target="_blank">Sustainable Coast</a></li>
<li><a href="http://commonsensecanadian.ca/" rel="me" target="_blank">The Common Sense Canadian</a></li>
<li><a href="http://thetyee.ca/" title="A feisty one online" target="_blank">The Tyee</a></li>
<li><a href="http://www.vancouverobserver.com/" rel="colleague neighbor" target="_blank">Vancouver Observer</a></li>

	</ul>
</li>
	</ul>
</li>
<li class="sidebox"><h3>Tags</h3><div class="tagcloud"><a href='http://rafeonline.com/tag/2010-olympics/' class='tag-link-26 tag-link-position-1' title='3 topics' style='font-size: 8pt;'>2010 Olympics</a>
<a href='http://rafeonline.com/tag/adrian-dix/' class='tag-link-97 tag-link-position-2' title='14 topics' style='font-size: 15pt;'>Adrian Dix</a>
<a href='http://rafeonline.com/tag/alexandra-morton/' class='tag-link-32 tag-link-position-3' title='10 topics' style='font-size: 13.3103448276pt;'>Alexandra Morton</a>
<a href='http://rafeonline.com/tag/andrew-weaver/' class='tag-link-190 tag-link-position-4' title='5 topics' style='font-size: 10.1724137931pt;'>Andrew Weaver</a>
<a href='http://rafeonline.com/tag/baseball/' class='tag-link-153 tag-link-position-5' title='13 topics' style='font-size: 14.6379310345pt;'>baseball</a>
<a href='http://rafeonline.com/tag/bc-hydro/' class='tag-link-8 tag-link-position-6' title='26 topics' style='font-size: 18.0172413793pt;'>BC Hydro</a>
<a href='http://rafeonline.com/tag/bc-rail/' class='tag-link-12 tag-link-position-7' title='5 topics' style='font-size: 10.1724137931pt;'>BC Rail</a>
<a href='http://rafeonline.com/tag/canwest-global/' class='tag-link-28 tag-link-position-8' title='6 topics' style='font-size: 11.0172413793pt;'>Canwest Global</a>
<a href='http://rafeonline.com/tag/carole-james/' class='tag-link-53 tag-link-position-9' title='8 topics' style='font-size: 12.224137931pt;'>Carole James</a>
<a href='http://rafeonline.com/tag/cfun/' class='tag-link-40 tag-link-position-10' title='4 topics' style='font-size: 9.20689655172pt;'>CFUN</a>
<a href='http://rafeonline.com/tag/christy-clark/' class='tag-link-102 tag-link-position-11' title='57 topics' style='font-size: 22pt;'>Christy Clark</a>
<a href='http://rafeonline.com/tag/civil-liberties/' class='tag-link-90 tag-link-position-12' title='4 topics' style='font-size: 9.20689655172pt;'>Civil Liberties</a>
<a href='http://rafeonline.com/tag/cknw/' class='tag-link-134 tag-link-position-13' title='4 topics' style='font-size: 9.20689655172pt;'>CKNW</a>
<a href='http://rafeonline.com/tag/colin-hansen/' class='tag-link-27 tag-link-position-14' title='3 topics' style='font-size: 8pt;'>Colin Hansen</a>
<a href='http://rafeonline.com/tag/damien-gillis/' class='tag-link-30 tag-link-position-15' title='4 topics' style='font-size: 9.20689655172pt;'>Damien Gillis</a>
<a href='http://rafeonline.com/tag/electoral-reform/' class='tag-link-59 tag-link-position-16' title='9 topics' style='font-size: 12.8275862069pt;'>Electoral Reform</a>
<a href='http://rafeonline.com/tag/elizabeth-may/' class='tag-link-171 tag-link-position-17' title='5 topics' style='font-size: 10.1724137931pt;'>Elizabeth May</a>
<a href='http://rafeonline.com/tag/enbridge-pipeline/' class='tag-link-84 tag-link-position-18' title='39 topics' style='font-size: 20.0689655172pt;'>Enbridge Pipeline</a>
<a href='http://rafeonline.com/tag/environment/' class='tag-link-79 tag-link-position-19' title='5 topics' style='font-size: 10.1724137931pt;'>Environment</a>
<a href='http://rafeonline.com/tag/erik-andersen/' class='tag-link-82 tag-link-position-20' title='6 topics' style='font-size: 11.0172413793pt;'>Erik Andersen</a>
<a href='http://rafeonline.com/tag/fraser-institute/' class='tag-link-23 tag-link-position-21' title='4 topics' style='font-size: 9.20689655172pt;'>Fraser Institute</a>
<a href='http://rafeonline.com/tag/gail-shea/' class='tag-link-36 tag-link-position-22' title='5 topics' style='font-size: 10.1724137931pt;'>Gail Shea</a>
<a href='http://rafeonline.com/tag/glacier-howser/' class='tag-link-25 tag-link-position-23' title='3 topics' style='font-size: 8pt;'>Glacier-Howser</a>
<a href='http://rafeonline.com/tag/gordon-campbell/' class='tag-link-10 tag-link-position-24' title='36 topics' style='font-size: 19.7068965517pt;'>Gordon Campbell</a>
<a href='http://rafeonline.com/tag/hst/' class='tag-link-68 tag-link-position-25' title='6 topics' style='font-size: 11.0172413793pt;'>HST</a>
<a href='http://rafeonline.com/tag/jim-goddard/' class='tag-link-197 tag-link-position-26' title='6 topics' style='font-size: 11.0172413793pt;'>Jim Goddard</a>
<a href='http://rafeonline.com/tag/john-horgan/' class='tag-link-133 tag-link-position-27' title='16 topics' style='font-size: 15.6034482759pt;'>John Horgan</a>
<a href='http://rafeonline.com/tag/john-weston/' class='tag-link-109 tag-link-position-28' title='5 topics' style='font-size: 10.1724137931pt;'>john weston</a>
<a href='http://rafeonline.com/tag/justin-trudeau/' class='tag-link-118 tag-link-position-29' title='14 topics' style='font-size: 15pt;'>Justin Trudeau</a>
<a href='http://rafeonline.com/tag/kevin-falcon/' class='tag-link-20 tag-link-position-30' title='4 topics' style='font-size: 9.20689655172pt;'>Kevin Falcon</a>
<a href='http://rafeonline.com/tag/kinder-morgan/' class='tag-link-111 tag-link-position-31' title='9 topics' style='font-size: 12.8275862069pt;'>Kinder Morgan</a>
<a href='http://rafeonline.com/tag/lng/' class='tag-link-124 tag-link-position-32' title='30 topics' style='font-size: 18.7413793103pt;'>LNG</a>
<a href='http://rafeonline.com/tag/ndp/' class='tag-link-55 tag-link-position-33' title='3 topics' style='font-size: 8pt;'>NDP</a>
<a href='http://rafeonline.com/tag/new-democratic-party/' class='tag-link-54 tag-link-position-34' title='9 topics' style='font-size: 12.8275862069pt;'>New Democratic Party</a>
<a href='http://rafeonline.com/tag/oil-pipelines/' class='tag-link-113 tag-link-position-35' title='4 topics' style='font-size: 9.20689655172pt;'>Oil Pipelines</a>
<a href='http://rafeonline.com/tag/postmedia/' class='tag-link-128 tag-link-position-36' title='7 topics' style='font-size: 11.6206896552pt;'>Postmedia</a>
<a href='http://rafeonline.com/tag/river-privatization/' class='tag-link-7 tag-link-position-37' title='36 topics' style='font-size: 19.7068965517pt;'>river privatization</a>
<a href='http://rafeonline.com/tag/salmon-farms/' class='tag-link-11 tag-link-position-38' title='31 topics' style='font-size: 18.9827586207pt;'>salmon farms</a>
<a href='http://rafeonline.com/tag/simi-sara/' class='tag-link-39 tag-link-position-39' title='4 topics' style='font-size: 9.20689655172pt;'>Simi Sara</a>
<a href='http://rafeonline.com/tag/site-c-dam/' class='tag-link-103 tag-link-position-40' title='7 topics' style='font-size: 11.6206896552pt;'>Site C Dam</a>
<a href='http://rafeonline.com/tag/stephen-harper/' class='tag-link-38 tag-link-position-41' title='14 topics' style='font-size: 15pt;'>Stephen Harper</a>
<a href='http://rafeonline.com/tag/talk-1410/' class='tag-link-41 tag-link-position-42' title='4 topics' style='font-size: 9.20689655172pt;'>Talk 1410</a>
<a href='http://rafeonline.com/tag/tar-sands/' class='tag-link-66 tag-link-position-43' title='3 topics' style='font-size: 8pt;'>tar sands</a>
<a href='http://rafeonline.com/tag/tiger-woods/' class='tag-link-56 tag-link-position-44' title='6 topics' style='font-size: 11.0172413793pt;'>Tiger Woods</a>
<a href='http://rafeonline.com/tag/virk-basi/' class='tag-link-19 tag-link-position-45' title='5 topics' style='font-size: 10.1724137931pt;'>virk basi</a></div>
</li><li class="sidebox"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://rafeonline.com/about/">About Rafe Mair</a></li>
<li class="page_item page-item-23"><a href="http://rafeonline.com/books-by-rafe-mair/">Books by Rafe Mair</a></li>
<li class="page_item page-item-3"><a href="http://rafeonline.com/contact-rafe/">Contact Rafe</a></li>
<li class="page_item page-item-47"><a href="http://rafeonline.com/contactwebmaster/">Contact the webmaster</a></li>
		</ul>
		</li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container --><div id="footer">
<p><strong>Rafe Mair Online</strong> &copy; 2017 All Rights Reserved.</p>
<p class="right">
	<span><a href="http://wpthemes.info/misty-look/" title="MistyLook WordPress Theme by Sadish Bala">Free WordPress Themes</a> | <a href="http://freshwpthemes.com" title="Fresh WordPress Themes">Fresh WordPress Themes</a></span>
</p>
<br class="clear" />
</div><!-- end id:footer -->
			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>