<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Rafe Mair Online  &raquo; Blog Archive   &raquo; Christy Clark and LNG exports</title>
<meta name="generator" content="WordPress 4.7.4" /> <!-- leave this for stats -->
<meta name="keywords" content="The Village of Lions Bay&#039;s Most Prominent Political Commentator" />
<meta name="description" content="The Village of Lions Bay&#039;s Most Prominent Political Commentator" />
<link rel="stylesheet" href="http://rafeonline.com/wp-content/themes/mistylook/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Rafe Mair Online RSS Feed" href="http://rafeonline.com/feed/" />
<link rel="pingback" href="http://rafeonline.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rafe Mair Online &raquo; Christy Clark and LNG exports Comments Feed" href="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rafeonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://rafeonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rafeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rafeonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Goddard Report: BC Election – Where’s the Policy and the Money?' href='http://rafeonline.com/2017/05/the-goddard-report-bc-election-wheres-the-policy-and-the-money/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" />
<link rel='shortlink' href='http://rafeonline.com/?p=3828' />
<link rel="alternate" type="application/json+oembed" href="http://rafeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frafeonline.com%2F2017%2F05%2Fchristy-clark-and-lng-exports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rafeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frafeonline.com%2F2017%2F05%2Fchristy-clark-and-lng-exports%2F&#038;format=xml" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	<style type="text/css">
#headerimage {
	background: url(http://rafeonline.com/wp-content/uploads/2009/03/rafe_masthead.gif) no-repeat;
}
</style>

<script language="JavaScript">

function liame_bob(name,host) {
    var email = "o:" + name + "@" + host;
    window.location.replace('mailt'+email);
}
</script>

</head>
<body id="section-index">

<a href="http://affiliates.abebooks.com/c/60234/77347/2029">
	<img src="http://adn.impactradius.com/display-ad/2029-77347" alt="AbeBooks.com. Thousands of booksellers - millions of books." width="728" height="90"/>
</a>
<img height="1" width="1" src="http://affiliates.abebooks.com/i/60234/77347/2029" />

<div id="navigation">
<ul>
	<li ><a href="http://rafeonline.com/" title="Home">Home</a></li>
		<li class="page_item page-item-2"><a href="http://rafeonline.com/about/">About Rafe Mair</a></li>
<li class="page_item page-item-23"><a href="http://rafeonline.com/books-by-rafe-mair/">Books by Rafe Mair</a></li>
<li class="page_item page-item-3"><a href="http://rafeonline.com/contact-rafe/">Contact Rafe</a></li>
        <!-- li><a href="/vbulletin" target=_blank>Forum</a></li -->
        <li><a href="/archive" target=_blank>Archive</a></li>

</ul>
</div><!-- end id:navigation -->


<div id="container">


<div id="header">
<h1><a href="http://rafeonline.com/" title="Rafe Mair Online">Rafe Mair Online</a></h1>
<p id="desc">The Village of Lions Bay&#039;s Most Prominent Political Commentator</p>
</div><!-- end id:header -->

<div id="feedarea">
<dl>
	<dt><strong>Feed on</strong></dt>
	<dd><a href="http://rafeonline.com/feed/">Posts</a></dd>
	<dd><a href="http://rafeonline.com/comments/feed/">Comments</a></dd>
</dl>
<form method="get" id="searchform" action="http://rafeonline.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form>
</div><!-- end id:feedarea -->


  <div id="headerimage">
</div><!-- end id:headerimage -->
<div id="content">
<div id="content-main">
		<div class="postnav">
			<div class="alignleft">&laquo; <a href="http://rafeonline.com/2017/05/the-goddard-report-bc-election-wheres-the-policy-and-the-money/" rel="prev">The Goddard Report: BC Election – Where’s the Policy and the Money?</a></div>
			<div class="alignright"></div>
		</div>
					<div id="post-3828" class="post-3828 post type-post status-publish format-standard hentry category-general tag-christy-clark tag-lng">
				<div class="posttitle">
					<h2><a href="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" rel="bookmark" title="Permanent Link to Christy Clark and LNG exports">Christy Clark and LNG exports</a></h2>
					<p class="post-info">May 6th, 2017 by <a href="http://rafeonline.com/author/admin/" title="Posts by admin" rel="author">admin</a>  </p>
				</div>
				<div class="entry">
					<p>I had intended, with my <a href="http://rafeonline.com/2017/05/its-got-to-be-the-ndp-to-replace-lyin-liberals-but-lng-complicates-matters/">latest article</a> in the Common Sense Canadian, to end commentary on the May 9 election but Premier Clark, Hall of Fame fibber and hypocrite, has outdone herself with her proposed $70-a-tonne carbon levy on exports of thermal coal from British Columbian ports, a move that will devastate producers in both the United States and Alberta.</p>
<p>Her reason (here one clutches the heart): &#8220;I think in the fight against climate change, we all have a responsibility,&#8221; Ms. Clark said Tuesday during campaigning for the May 9 provincial election.</p>
<p>But surely this line calls for a massive barf from one end of the province to another. For this is the same premier who&#8217;s staked her all and pledged our money towards creating LNG plants by the score and has flown the world trying to flog what we don&#8217;t produce to countries who are not buying, at prices that are too high if we had the stuff and they wanted it.<span id="more-3828"></span></p>
<p>Here I ask you to carefully follow the bouncing ball.</p>
<p>Premier Christy Clark is nothing if not clear that LNG from BC will replace China&#8217;s coal use and thus will reduce Greenhouse Gases and save thousands of Chinese people from dying of air pollution. Before, with tears of gratitude running down your cheeks, you dash out to vote for her, you might want to know that this is 100% Christy Clark bullshit overlaid with her classic hypocrisy.</p>
<p>David Suzuki, pointing out that this is nonsense, tells our premier to &#8220;get serious.&#8221;</p>
<p>DESMOG points out &#8220;In the ultimate hypocrisy, B.C. isn’t allowed to burn that gas at home to create electricity because it’s too dirty.&#8221; Bit of a head scratcher, right?</p>
<p>Pembina Insitute&#8217;s Joshua McNab gives the full story: “Looking at the overall energy mix does not give an accurate picture of what is happening in China’s energy system,” MacNab writes. “Last year, while total electricity generation in China increased, coal-fired generation decreased by three per cent. Meanwhile, zero-emitting generation rose by 9 per cent, driven by large increases in solar and wind power. (Grid-connected wind capacity grew by 34 per cent, while grid-connected solar capacity rose by 74 per cent.) As such, all incremental power was provided by low- and zero-emitting sources of energy. This trend is expected to continue.</p>
<p>&#8220;As a new source of power, LNG from B.C. would most likely compete with other new sources of power.</p>
<p>“This is especially true in China, where electricity demand is still growing, and the legacy coal fleet is still relatively young. China is unlikely to shut down coal plants that are already built and have operating life remaining,” MacNab writes. “Given recent energy developments in China, the claim that B.C. LNG will only displace coal is unfounded. Rather, the opposite scenario — that LNG from B.C. will displace low- and zero-emitting power sources — is more likely.”</p>
<p>Because LNG does displace renewables, Pacific NorthWest LNG could increase global carbon pollution by 70 MT per year (more than all of B.C.’s current total emissions), Pembina found.</p>
<p>So there you have it: Clark&#8217;s claims about LNG reducing global greenhouse gas emissions are flatout false.</p>
<p>Earth scientist David Hughes of the Post Carbon Institute has researched the energy sector for four decades, including 32 years with the Geological Survey of Canada. He states in the Squamish Chief: &#8220;On a full-cycle emissions basis, the planet would be better off if China built state-of-the-art coal plants rather than burning B.C. LNG for at least the next 50 years&#8221;</p>
<p>I close with this &#8211; every British Columbian is entitled to set her/his own standards of morality for people representing our province and for me, the morals of this premier are on the same level of an alley cat.</p>
<p>My pride in this province and its standard of truthfulness is such that I can&#8217;t contemplate her speaking for BC any longer on anything. In this ancient British Columbian&#8217;s heartfelt opinion, firing Christy Clark as premier of British Columbia would be good riddance indeed.</p>
<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://rafeonline.com/2017/05/christy-clark-and-lng-exports/', 'newwindow', 'width=600, height=450'); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="http://rafeonline.com/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png" alt="Share"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" data-text="Christy Clark and LNG exports" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="http://rafeonline.com/2017/05/christy-clark-and-lng-exports/" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frafeonline.com%2F2017%2F05%2Fchristy-clark-and-lng-exports%2F&description=Christy+Clark+and+LNG+exports" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
										<p class="postmetadata">
						Tags: <a href="http://rafeonline.com/tag/christy-clark/" rel="tag">Christy Clark</a>, <a href="http://rafeonline.com/tag/lng/" rel="tag">LNG</a><br/> </p>
				</div>
				<p class="postmetadata">Posted in <a href="http://rafeonline.com/category/general/" rel="category tag">General</a></p>
			</div>
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/christy-clark-and-lng-exports/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://rafeonline.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value=Submit Comment />
<input type='hidden' name='comment_post_ID' value='3828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77db4a654c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>
</form>
</div>


			</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox">			<div class="textwidget"><a rel="nofollow" href="http://www.amazon.ca/gp/product/B018TGYU6G/ref=as_li_tf_tl?ie=UTF8&camp=15121&creative=330641&creativeASIN=B018TGYU6G&linkCode=as2&tag=ubcthunderbba-20"><img src=/wp-content/uploads/2015/11/i_remember_horsebuns_162.jpg></a><img src="http://ir-ca.amazon-adsystem.com/e/ir?t=ubcthunderbba-20&l=as2&o=15&a=B014PYNG0M" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<a href=https://www.promontorypress.com/books/92/i-remember-horsebuns target=_blank>Paperback</a>
</div>
		</li><li class="sidebox"><h3>Donate</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="SNH5TWFY3CXMU">
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</li><li class="sidebox">			<div class="textwidget"><a href=
http://www.facebook.com/rafe.mair#!/rafe.mair?sk=wall><img src=/wp-content/uploads/2011/06/find-us-on-facebook_logo.jpg></a>
<a href=https://twitter.com/RafeMair/><img src=/wp-content/uploads/2013/01/twitter-follow-me-button-26.jpg></a></div>
		</li><li class="sidebox">
	<h3>About</h3>
	<p>
	<img src="http://rafeonline.com/wp-content/themes/mistylook/img/profile.jpg" alt="Profile" /><br/>
	<strong>Rafe Mair Online</strong><br/>The Village of Lions Bay&#039;s Most Prominent Political Commentator<br/>
	There are 683 Posts and 1,082 Comments so far.	</p>
</li>
<li class="sidebox"><h3>Archives</h3>		<ul>
			<li><a href='http://rafeonline.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2017/04/'>April 2017</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2017/01/'>January 2017</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2016/12/'>December 2016</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2016/09/'>September 2016</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/06/'>June 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/04/'>April 2016</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2016/02/'>February 2016</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/12/'>December 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2015/11/'>November 2015</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2015/10/'>October 2015</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2015/09/'>September 2015</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/07/'>July 2015</a>&nbsp;(2)</li>
	<li><a href='http://rafeonline.com/2015/06/'>June 2015</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2015/05/'>May 2015</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2015/04/'>April 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2015/03/'>March 2015</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2015/02/'>February 2015</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2015/01/'>January 2015</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2014/12/'>December 2014</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2014/11/'>November 2014</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2014/10/'>October 2014</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2014/09/'>September 2014</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2014/08/'>August 2014</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2014/07/'>July 2014</a>&nbsp;(15)</li>
	<li><a href='http://rafeonline.com/2014/05/'>May 2014</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2014/01/'>January 2014</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/12/'>December 2013</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/10/'>October 2013</a>&nbsp;(1)</li>
	<li><a href='http://rafeonline.com/2013/09/'>September 2013</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2013/08/'>August 2013</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2013/06/'>June 2013</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2013/05/'>May 2013</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2013/03/'>March 2013</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2013/02/'>February 2013</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2013/01/'>January 2013</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2012/11/'>November 2012</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2012/10/'>October 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/09/'>September 2012</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2012/08/'>August 2012</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2012/07/'>July 2012</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2012/06/'>June 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/05/'>May 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2012/04/'>April 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2012/02/'>February 2012</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2012/01/'>January 2012</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/12/'>December 2011</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2011/10/'>October 2011</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2011/09/'>September 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2011/08/'>August 2011</a>&nbsp;(11)</li>
	<li><a href='http://rafeonline.com/2011/07/'>July 2011</a>&nbsp;(14)</li>
	<li><a href='http://rafeonline.com/2011/06/'>June 2011</a>&nbsp;(7)</li>
	<li><a href='http://rafeonline.com/2011/05/'>May 2011</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/04/'>April 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2011/03/'>March 2011</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2011/02/'>February 2011</a>&nbsp;(5)</li>
	<li><a href='http://rafeonline.com/2011/01/'>January 2011</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2010/12/'>December 2010</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2010/11/'>November 2010</a>&nbsp;(17)</li>
	<li><a href='http://rafeonline.com/2010/10/'>October 2010</a>&nbsp;(21)</li>
	<li><a href='http://rafeonline.com/2010/09/'>September 2010</a>&nbsp;(13)</li>
	<li><a href='http://rafeonline.com/2010/08/'>August 2010</a>&nbsp;(20)</li>
	<li><a href='http://rafeonline.com/2010/07/'>July 2010</a>&nbsp;(22)</li>
	<li><a href='http://rafeonline.com/2010/06/'>June 2010</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2010/05/'>May 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2010/04/'>April 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2010/03/'>March 2010</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2010/02/'>February 2010</a>&nbsp;(2)</li>
	<li><a href='http://rafeonline.com/2010/01/'>January 2010</a>&nbsp;(3)</li>
	<li><a href='http://rafeonline.com/2009/12/'>December 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/11/'>November 2009</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2009/10/'>October 2009</a>&nbsp;(8)</li>
	<li><a href='http://rafeonline.com/2009/09/'>September 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/08/'>August 2009</a>&nbsp;(10)</li>
	<li><a href='http://rafeonline.com/2009/07/'>July 2009</a>&nbsp;(12)</li>
	<li><a href='http://rafeonline.com/2009/06/'>June 2009</a>&nbsp;(9)</li>
	<li><a href='http://rafeonline.com/2009/05/'>May 2009</a>&nbsp;(4)</li>
	<li><a href='http://rafeonline.com/2009/04/'>April 2009</a>&nbsp;(6)</li>
	<li><a href='http://rafeonline.com/2009/03/'>March 2009</a>&nbsp;(6)</li>
		</ul>
		</li><li class="sidebox"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-42"><a href="http://rafeonline.com/category/audio/" >Audio</a> (15)
</li>
	<li class="cat-item cat-item-9"><a href="http://rafeonline.com/category/general/" >General</a> (181)
</li>
	<li class="cat-item cat-item-58"><a href="http://rafeonline.com/category/rafe-today/" title="Articles specific to this site, and not originally published elsewhere.">Rafe Today</a> (7)
</li>
	<li class="cat-item cat-item-6"><a href="http://rafeonline.com/category/save-our-rivers/" >Save Our Rivers</a> (18)
</li>
	<li class="cat-item cat-item-60"><a href="http://rafeonline.com/category/the-common-sense-canadian/" >The Common Sense Canadian</a> (315)
</li>
	<li class="cat-item cat-item-4"><a href="http://rafeonline.com/category/the-tyee/" >The Tyee</a> (147)
</li>
	<li class="cat-item cat-item-1"><a href="http://rafeonline.com/category/uncategorized/" >Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-176"><a href="http://rafeonline.com/category/vancouver-observer/" title="Contributions to the Vancouver Observer">Vancouver Observer</a> (2)
</li>
		</ul>
</li><li class="sidebox" id="sidelinks">
	<ul>
		<li id="linkcat-2" class="linkcat"><h2>Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://alexandramorton.typepad.com/" rel="friend met colleague" title="A professional biologist in the Broughton Archipelago" target="_blank">Alexandra Morton</a></li>
<li><a href="http://thebernermonologues.blogspot.com/" rel="friend met colleague" title="Journalist, broadcaster, and addiction specialist" target="_blank">David Talks/The Berner Monologues</a></li>
<li><a href="http://northerninsights.blogspot.com/" rel="acquaintance met colleague" title="Investigative reporting by Norman Farrell" target="_blank">Northern Insights</a></li>
<li><a href="http://www.opinion250.com/" rel="friend colleague" title="Site edited by Ben Meisner of CKPG radio." target="_blank">Opinion 250</a></li>
<li><a href="http://www.dougpyper.blogspot.com/" rel="friend" title="Doug Pyper&#8217;s blog" target="_blank">Photography and Similar Visions</a></li>
<li><a href="http://sustainablecoast.ca/" rel="friend" title="The Sunshine Coast&#8217;s online news magazine" target="_blank">Sustainable Coast</a></li>
<li><a href="http://commonsensecanadian.ca/" rel="me" target="_blank">The Common Sense Canadian</a></li>
<li><a href="http://thetyee.ca/" title="A feisty one online" target="_blank">The Tyee</a></li>
<li><a href="http://www.vancouverobserver.com/" rel="colleague neighbor" target="_blank">Vancouver Observer</a></li>

	</ul>
</li>
	</ul>
</li>
<li class="sidebox"><h3>Tags</h3><div class="tagcloud"><a href='http://rafeonline.com/tag/2010-olympics/' class='tag-link-26 tag-link-position-1' title='3 topics' style='font-size: 8pt;'>2010 Olympics</a>
<a href='http://rafeonline.com/tag/adrian-dix/' class='tag-link-97 tag-link-position-2' title='14 topics' style='font-size: 14.8235294118pt;'>Adrian Dix</a>
<a href='http://rafeonline.com/tag/alexandra-morton/' class='tag-link-32 tag-link-position-3' title='10 topics' style='font-size: 13.1764705882pt;'>Alexandra Morton</a>
<a href='http://rafeonline.com/tag/andrew-weaver/' class='tag-link-190 tag-link-position-4' title='5 topics' style='font-size: 10.1176470588pt;'>Andrew Weaver</a>
<a href='http://rafeonline.com/tag/baseball/' class='tag-link-153 tag-link-position-5' title='13 topics' style='font-size: 14.4705882353pt;'>baseball</a>
<a href='http://rafeonline.com/tag/bc-hydro/' class='tag-link-8 tag-link-position-6' title='27 topics' style='font-size: 18pt;'>BC Hydro</a>
<a href='http://rafeonline.com/tag/bc-rail/' class='tag-link-12 tag-link-position-7' title='5 topics' style='font-size: 10.1176470588pt;'>BC Rail</a>
<a href='http://rafeonline.com/tag/canwest-global/' class='tag-link-28 tag-link-position-8' title='6 topics' style='font-size: 10.9411764706pt;'>Canwest Global</a>
<a href='http://rafeonline.com/tag/carole-james/' class='tag-link-53 tag-link-position-9' title='8 topics' style='font-size: 12.1176470588pt;'>Carole James</a>
<a href='http://rafeonline.com/tag/cfun/' class='tag-link-40 tag-link-position-10' title='4 topics' style='font-size: 9.17647058824pt;'>CFUN</a>
<a href='http://rafeonline.com/tag/christy-clark/' class='tag-link-102 tag-link-position-11' title='60 topics' style='font-size: 22pt;'>Christy Clark</a>
<a href='http://rafeonline.com/tag/civil-liberties/' class='tag-link-90 tag-link-position-12' title='4 topics' style='font-size: 9.17647058824pt;'>Civil Liberties</a>
<a href='http://rafeonline.com/tag/cknw/' class='tag-link-134 tag-link-position-13' title='4 topics' style='font-size: 9.17647058824pt;'>CKNW</a>
<a href='http://rafeonline.com/tag/colin-hansen/' class='tag-link-27 tag-link-position-14' title='3 topics' style='font-size: 8pt;'>Colin Hansen</a>
<a href='http://rafeonline.com/tag/damien-gillis/' class='tag-link-30 tag-link-position-15' title='4 topics' style='font-size: 9.17647058824pt;'>Damien Gillis</a>
<a href='http://rafeonline.com/tag/electoral-reform/' class='tag-link-59 tag-link-position-16' title='9 topics' style='font-size: 12.7058823529pt;'>Electoral Reform</a>
<a href='http://rafeonline.com/tag/elizabeth-may/' class='tag-link-171 tag-link-position-17' title='5 topics' style='font-size: 10.1176470588pt;'>Elizabeth May</a>
<a href='http://rafeonline.com/tag/enbridge-pipeline/' class='tag-link-84 tag-link-position-18' title='39 topics' style='font-size: 19.7647058824pt;'>Enbridge Pipeline</a>
<a href='http://rafeonline.com/tag/environment/' class='tag-link-79 tag-link-position-19' title='5 topics' style='font-size: 10.1176470588pt;'>Environment</a>
<a href='http://rafeonline.com/tag/erik-andersen/' class='tag-link-82 tag-link-position-20' title='6 topics' style='font-size: 10.9411764706pt;'>Erik Andersen</a>
<a href='http://rafeonline.com/tag/fraser-institute/' class='tag-link-23 tag-link-position-21' title='4 topics' style='font-size: 9.17647058824pt;'>Fraser Institute</a>
<a href='http://rafeonline.com/tag/gail-shea/' class='tag-link-36 tag-link-position-22' title='5 topics' style='font-size: 10.1176470588pt;'>Gail Shea</a>
<a href='http://rafeonline.com/tag/glacier-howser/' class='tag-link-25 tag-link-position-23' title='3 topics' style='font-size: 8pt;'>Glacier-Howser</a>
<a href='http://rafeonline.com/tag/gordon-campbell/' class='tag-link-10 tag-link-position-24' title='36 topics' style='font-size: 19.4117647059pt;'>Gordon Campbell</a>
<a href='http://rafeonline.com/tag/hst/' class='tag-link-68 tag-link-position-25' title='6 topics' style='font-size: 10.9411764706pt;'>HST</a>
<a href='http://rafeonline.com/tag/jim-goddard/' class='tag-link-197 tag-link-position-26' title='9 topics' style='font-size: 12.7058823529pt;'>Jim Goddard</a>
<a href='http://rafeonline.com/tag/john-horgan/' class='tag-link-133 tag-link-position-27' title='17 topics' style='font-size: 15.7647058824pt;'>John Horgan</a>
<a href='http://rafeonline.com/tag/john-weston/' class='tag-link-109 tag-link-position-28' title='5 topics' style='font-size: 10.1176470588pt;'>john weston</a>
<a href='http://rafeonline.com/tag/justin-trudeau/' class='tag-link-118 tag-link-position-29' title='14 topics' style='font-size: 14.8235294118pt;'>Justin Trudeau</a>
<a href='http://rafeonline.com/tag/kevin-falcon/' class='tag-link-20 tag-link-position-30' title='4 topics' style='font-size: 9.17647058824pt;'>Kevin Falcon</a>
<a href='http://rafeonline.com/tag/kinder-morgan/' class='tag-link-111 tag-link-position-31' title='9 topics' style='font-size: 12.7058823529pt;'>Kinder Morgan</a>
<a href='http://rafeonline.com/tag/lng/' class='tag-link-124 tag-link-position-32' title='32 topics' style='font-size: 18.8235294118pt;'>LNG</a>
<a href='http://rafeonline.com/tag/ndp/' class='tag-link-55 tag-link-position-33' title='3 topics' style='font-size: 8pt;'>NDP</a>
<a href='http://rafeonline.com/tag/new-democratic-party/' class='tag-link-54 tag-link-position-34' title='10 topics' style='font-size: 13.1764705882pt;'>New Democratic Party</a>
<a href='http://rafeonline.com/tag/oil-pipelines/' class='tag-link-113 tag-link-position-35' title='4 topics' style='font-size: 9.17647058824pt;'>Oil Pipelines</a>
<a href='http://rafeonline.com/tag/postmedia/' class='tag-link-128 tag-link-position-36' title='7 topics' style='font-size: 11.5294117647pt;'>Postmedia</a>
<a href='http://rafeonline.com/tag/river-privatization/' class='tag-link-7 tag-link-position-37' title='36 topics' style='font-size: 19.4117647059pt;'>river privatization</a>
<a href='http://rafeonline.com/tag/salmon-farms/' class='tag-link-11 tag-link-position-38' title='31 topics' style='font-size: 18.7058823529pt;'>salmon farms</a>
<a href='http://rafeonline.com/tag/simi-sara/' class='tag-link-39 tag-link-position-39' title='4 topics' style='font-size: 9.17647058824pt;'>Simi Sara</a>
<a href='http://rafeonline.com/tag/site-c-dam/' class='tag-link-103 tag-link-position-40' title='7 topics' style='font-size: 11.5294117647pt;'>Site C Dam</a>
<a href='http://rafeonline.com/tag/stephen-harper/' class='tag-link-38 tag-link-position-41' title='14 topics' style='font-size: 14.8235294118pt;'>Stephen Harper</a>
<a href='http://rafeonline.com/tag/talk-1410/' class='tag-link-41 tag-link-position-42' title='4 topics' style='font-size: 9.17647058824pt;'>Talk 1410</a>
<a href='http://rafeonline.com/tag/tar-sands/' class='tag-link-66 tag-link-position-43' title='3 topics' style='font-size: 8pt;'>tar sands</a>
<a href='http://rafeonline.com/tag/tiger-woods/' class='tag-link-56 tag-link-position-44' title='6 topics' style='font-size: 10.9411764706pt;'>Tiger Woods</a>
<a href='http://rafeonline.com/tag/virk-basi/' class='tag-link-19 tag-link-position-45' title='5 topics' style='font-size: 10.1176470588pt;'>virk basi</a></div>
</li><li class="sidebox"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://rafeonline.com/about/">About Rafe Mair</a></li>
<li class="page_item page-item-23"><a href="http://rafeonline.com/books-by-rafe-mair/">Books by Rafe Mair</a></li>
<li class="page_item page-item-3"><a href="http://rafeonline.com/contact-rafe/">Contact Rafe</a></li>
<li class="page_item page-item-47"><a href="http://rafeonline.com/contactwebmaster/">Contact the webmaster</a></li>
		</ul>
		</li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container --><div id="footer">
<p><strong>Rafe Mair Online</strong> &copy; 2017 All Rights Reserved.</p>
<p class="right">
	<span><a href="http://wpthemes.info/misty-look/" title="MistyLook WordPress Theme by Sadish Bala">Free WordPress Themes</a> | <a href="http://freshwpthemes.com" title="Fresh WordPress Themes">Fresh WordPress Themes</a></span>
</p>
<br class="clear" />
</div><!-- end id:footer -->
			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rafeonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://rafeonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

</body>
</html>